Webex Calendar Events

Minor incident Webex
11-19-2021 12:24 PM CDT · 22 hours, 20 minutes

Updates

Resolved

WebEx is reporting that the calendar events issues is resolved.

https://status.webex.com/service/status?lang=en_US

November 20, 2021 · 10:45 AM CDT
Issue

WebEx is currently having issues with creating calendar events using the @Meet or @Webex to schedule meetings. Updates can be found on their status page. https://status.webex.com/service/status?lang=en_US

November 19, 2021 · 12:26 PM CDT

← Back