Canvas Grade Syncing Currently Down

Major incident Canvas
12-09-2021 10:13 AM CDT · 6 hours, 36 minutes

Updates

Resolved

The Technology department has received reports that this issue is resolved. Status updated will be posted if there are changes to this latest report.

December 9, 2021 · 04:50 PM CDT
Issue

Due to some 504 errors and AWS issues, Canvas grade syncs are backed up at this time. The Canvas SIS support team is aware of the issue and working to fix the 504 errors and monitoring current syncs.
 
Please wait to sync grades until the issues have been resolved.

December 9, 2021 · 10:15 AM CDT

← Back