Canvas Grade sync is failing to complete

Major incident Canvas
12-10-2021 08:00 AM CDT · 5 hours, 53 minutes

Updates

Resolved

The Technology department has received reports that this issue is resolved. Status updates will be posted if there are changes to this latest report.

December 10, 2021 · 01:53 PM CDT
Issue

Canvas Grade sync is failing to complete. We are working with support to resolve the issue.

December 10, 2021 · 08:56 AM CDT

← Back