Slow Internet
Minor incident
Infrastructure
Internet
12-15-2021 08:29 AM CST
· 2 weeks, 6 days, 22 hours, 59 minutes
Updates
Monitoring
December 15, 2021 · 08:42 AM CST
We switched over to our other Internet provider and it appears the issues we were experiencing have been resolved. We will be monitoring the situation :)
Investigating
December 15, 2021 · 08:30 AM CST
Our internet provider is reporting slowness of internet is due to upstream provider issues. Problem began yesterday afernoon. We hope it will be resolved soon. This will affect all web based systems.
← Back