Phone system is dropping calls or receiving busy signals

Major incident Infrastructure VoIP Phone System
01-06-2022 10:33 AM CDT · 1 day, 25 minutes

Updates

Resolved

The infrastructure team reports the issue has been resolved.

January 7, 2022 · 10:58 AM CDT
Update

The infrastructure team has made modifications to stabilize the system. We are exceeding the call capacity of our phone provider which may continue to result in dropped calls.

January 6, 2022 · 10:42 AM CDT
Issue

The network team has confirmed reports of issues with the phone system. They are investigating options to resolve the problem.

January 6, 2022 · 10:35 AM CDT

← Back