Outgoing phone calls receive busy tone

Major incident Infrastructure VoIP Phone System
2020-01-08 12:26 CDT · 27 minutes, 48 seconds

Updates

Resolved

The issue with incoming and outgoing calls appears to be resolved at this time.

January 8, 2020 · 12:54 PM CDT
Update

The issue is also preventing incoming calls from non-LISD phone numbers.

January 8, 2020 · 12:34 PM CDT
Issue

LISD’s phone system is currently receiving a busy dial tone when dialing non-LISD phone numbers. We are investigating the issue.

January 8, 2020 · 12:28 PM CDT

← Back