Digital Instructional Resource Issue Reported

Minor incident Classlink SSO
01-24-2022 11:11 AM CDT · 2 hours, 53 minutes

Updates

Resolved

The Vendor has stated that the issue has been resolved.

January 24, 2022 · 02:04 PM CDT
Update

Loading times should be back to normal for most users. The vendor is continuing to work to restore service completly.

January 24, 2022 · 11:42 AM CDT
Issue

Users may experience slow response times when signing in or refreshing ClassLink/LHUB.

January 24, 2022 · 11:13 AM CDT

← Back