Approved websites being blocked

Major incident Infrastructure Internet
02-08-2022 12:27 PM CDT · 20 hours, 46 minutes

Updates

Resolved

The filtering issue has been resolved. If you are still experiencing issues with accessing LISD approved websites, please contact our helpdesk.

February 9, 2022 · 09:13 AM CDT
Monitoring

The network team reports all filters are working properly. The vendor will continue to monitor.

February 8, 2022 · 04:03 PM CDT
Investigating

We have confirmed reports that users are receiving a generic LISD block page while accessing approved websites. We are in communication with our filtering vendor.

February 8, 2022 · 01:07 PM CDT

← Back