Canvas Grade Syncing Errors

Minor incident Canvas
02-14-2022 03:31 PM CDT · 21 hours, 22 minutes

Updates

Resolved

All grade syncs are now working as expected.

February 15, 2022 · 12:54 PM CDT
Issue

Canvas is experiencing some grade pass back issues. Canvas engineers are currently working on a fix.

Temporary workaround:
For the assignments that you want to have sync, follow these steps:

  1. Open the Grade Sync page
  2. Click Utilities
  3. Click Remaster
  4. When it gives you the option to select assignments, deselect all
  5. Select the one they want to have sync.

You will need to do one at a time for each assignment you want to sync.

Please sync early to allow plenty of time.

February 14, 2022 · 03:33 PM CDT

← Back