SSL Certificate expiration on LISD websites

Minor incident Eduphoria Munis / Employee Self Service
02-28-2022 08:00 AM CDT · 3 hours, 56 minutes

Updates

Resolved

Eduphoria certificate has been updated and it is working.

February 28, 2022 · 11:56 AM CDT
Update

Munis certificate issues have been resolved. Work is ongoing for Eduphoria.

February 28, 2022 · 09:54 AM CDT
Issue

The SSL certificate on Eduphoria and Munis has expired. The appropriate teams are installing our latest certificate.

February 28, 2022 · 08:01 AM CDT

← Back