Intermittent Network Issues

Major incident Infrastructure Internet
02-28-2022 11:49 AM CDT · 6 days, 19 hours, 43 minutes

Updates

Resolved

The network team has resolved the issue.

March 7, 2022 · 07:33 AM CDT
Monitoring

The Networking department is monitoring changes made to resolve connection issues.

March 2, 2022 · 08:11 AM CDT
Issue

The district is experiencing periodic network issues and the infrastructure team is working to resolve them.

February 28, 2022 · 11:51 AM CDT

← Back