Digital Instructional Resource Issue Reported

Major incident Digital Instructional Resources Mindplay
03-21-2022 09:22 AM CDT · 22 hours, 47 minutes

Updates

Resolved

Students are now able to sign into Mindplay.

March 22, 2022 · 08:09 AM CDT
Monitoring

Mindplay has stated that it is an internal error with their system and ClassLink. They are working on correcting the issue.

March 21, 2022 · 03:42 PM CDT
Investigating

It has been reported that students are getting Server Error when trying to access through ClassLink. We are reaching out to Mindplay to see what the issue is.

March 21, 2022 · 09:23 AM CDT

← Back