Self Service (MDM) is experiencing enrollment failures and general slowness

Major incident Self Service (MDM)
03-31-2022 10:15 AM CDT · 2 hours, 16 minutes

Updates

Resolved

issue has been resolved.

March 31, 2022 · 12:31 PM CDT
Issue

We’ve identified an issue with the Self Service (MDM) database server. We are working with our vendor’s support team to resolve the issue. Device enrollments may fail during this time.

March 31, 2022 · 10:30 AM CDT

← Back