Digital Instructional Resource Issue Confirmed/In Progress

Minor incident Classlink SSO
04-06-2022 07:35 AM CDT · 32 minutes

Updates

Resolved

ClassLink has resolved the issue.

April 6, 2022 · 08:07 AM CDT
Monitoring

ClassLink has addressed the issue and is currently monitoring the results.

April 6, 2022 · 07:49 AM CDT
Issue

Slow Login into Launchpad/ LHUB. ClassLink is identified and working on fixing the issue. If you receive a “please wait” message then refresh the browser or close the app and try again.

April 6, 2022 · 07:38 AM CDT

← Back