Digital Instructional Resource Issue Resolution Under Review

Major incident Classlink SSO
04-25-2022 11:04 AM CDT · 2 hours, 11 minutes, 1 second

Updates

Resolved

Digital Instructional Resources has been notified that the Issue was Resolved by ClassLink.

April 25, 2022 · 01:15 PM CDT
Monitoring

ClassLink identified an issue with launching applications from LaunchPad My Apps - a user may experience an Invalid Application error intermittently. If this occurs, refresh the My Apps screen then relaunch the application. The ClassLink team is currently addressing this issue.

April 25, 2022 · 11:25 AM CDT
Monitoring

ClassLink has identified and addressed the issue. The error message should no longer occur. They are monitoring the system and doing a full system check. Thanks for your patience.

April 25, 2022 · 11:24 AM CDT

← Back