Digital Instructional Resource Issue Reported

Major incident Classlink SSO
04-26-2022 08:45 AM CDT · 16 minutes

Updates

Resolved

ClassLink has said the system has been restored and they will monitor.

April 26, 2022 · 09:01 AM CDT
Investigating

ClassLink has reported an issue with some users getting Bad gateway errors. They are investigating.

April 26, 2022 · 08:48 AM CDT

← Back