Wireless authentication issues

Major incident Infrastructure Wireless Network
05-02-2022 12:15 PM CDT · 1 hour, 36 minutes

Updates

Resolved

Network Team has resolved the wireless authentication issue.

May 2, 2022 · 01:52 PM CDT
Monitoring

Infrastructure believes they have located the issue and are monitoring the changes.

May 2, 2022 · 01:42 PM CDT
Issue

The network team has received reports of authentication failures when connecting to the LISD wireless network. They are investigating the cause.

May 2, 2022 · 12:16 PM CDT

← Back