Frontline Systems Unavailable

Major incident Frontline Recruiting & Hiring
05-09-2022 09:03 AM CDT · 4 hours, 27 minutes

Updates

Resolved

Frontline systems (Absence Management and Recruiting & Hiring) are once again operational.

May 9, 2022 · 01:30 PM CDT
Issue

Frontline Support has been contacted, and they are working on resolving the issue.

May 9, 2022 · 09:06 AM CDT

← Back