Shared Drives are Down

Major incident Infrastructure Internet Wired Network Wireless Network
05-20-2022 10:16 AM CDT · 15 minutes

Updates

Resolved

Network Team has resolved the issue.

May 20, 2022 · 10:32 AM CDT
Resolved

LISD shared drives are now back up.

May 20, 2022 · 10:32 AM CDT
Issue

The shared network drives are currently offline. Networking is currently trying to resolve the issue.

May 20, 2022 · 10:18 AM CDT

← Back