Digital Instructional Resource Issue Reported

Minor incident Classlink SSO
06-21-2022 10:07 AM CDT · 46 minutes

Updates

Resolved

From ClassLink:

Incident resolved

The system appears to be back to normal. We’ll monitor the system throughout the day. Thanks for your patience.

June 21, 2022 · 10:53 AM CDT
Update

From ClassLink:
Incident status: Identified

Logins are still intermittent. If users continue to receive an error when logging in, please refresh the browser and try again. We continue to work with our service provider.

June 21, 2022 · 10:37 AM CDT
Investigating

Classlink has received reports of intermittent issues access LaunchPad. They are investigating.

June 21, 2022 · 10:10 AM CDT

← Back