New logins to Webex are failing

Major incident Webex
2022-07-26 10:02 CDT · 1 hour, 52 minutes

Updates

Resolved

Webex login issues have been resolved.

July 26, 2022 · 11:55 AM CDT
Issue

New logins to Webex are failing. Support teams are working on the issue. Existing login sessions should continue to function.

July 26, 2022 · 10:03 AM CDT

← Back