Google Drive and Gmail apps preventing students from accessing their accounts
      
Minor incident
      
        Google
    
    
      
07-28-2022 08:03 AM CDT
      
      · 1 week, 4 days, 16 minutes
    
  Updates
          Resolved
        
        
August  8, 2022 · 08:20 AM CDT
        
      
      The latest app versions from Google appear to have resolved this issue.
          Issue
        
        
July 28, 2022 · 08:31 AM CDT
        
      
  The latest updates to the Google Drive and Gmail apps from Google prevents students from accessing their accounts. Students may use the websites for each product without issue. We are working with Google to find a resolution.
← Back
 Lewisville ISD Technology Status
            
Lewisville ISD Technology Status