Webex is down

Major incident Webex
07-28-2022 12:30 PM CDT · 3 hours, 33 minutes

Updates

Resolved

Webex services appear to have been restored and are operating normally. We are continuing to monitor the situation for further incidents.

July 28, 2022 · 04:03 PM CDT
Investigating

The LISD team has determined that the WebEx issues are part of a larger issue that is affecting many cloud based services. The WebEx team is aware of the issue and is working with their cloud service provider to resolve it.

July 28, 2022 · 12:53 PM CDT
Investigating

Webex is currently down. The team has been notified and is currently working on a fix.

July 28, 2022 · 12:31 PM CDT

← Back