IIQ login page fails to display District Login option

Minor incident Incident IQ (http://support.lisd.net)
2022-08-01 07:56 CDT · 3 hours, 57 minutes

Updates

Resolved

IIQ has resolved the issue.

August 1, 2022 · 11:53 AM CDT
Issue

The IIQ login page is failing to display the district login button for all users. IIQ support is looking into the issue.

August 1, 2022 · 07:57 AM CDT

← Back