Syncing issues with Success Ed

Major incident Success Ed
08-04-2022 08:00 AM CDT · 1 week, 1 day, 3 hours, 3 minutes

Updates

Resolved

Syncing issues have been resolved.

August 12, 2022 · 11:04 AM CDT
Update

Student syncing appears to be working. The vendor is still working on Teacher syncing issues.

August 11, 2022 · 05:02 PM CDT
Monitoring

Vendor reports that the syncing issues have been resolved. LISD Technology is monitoring.

August 10, 2022 · 03:46 PM CDT
Investigating

For the past 2 days, LISD has been experiencing syncing issues with SuccessEd. The team is investigating and will update when new information is received.

August 4, 2022 · 08:03 AM CDT

← Back