Digital Instructional Resource Issue Confirmed/In Progress

Major incident Digital Instructional Resources Goodheart - Wilcox (GW)
08-08-2022 10:06 AM CDT · 1 day, 10 hours, 4 minutes

Updates

Resolved

This has been resolved for all students and staff

August 9, 2022 · 08:11 PM CDT
Investigating

Currently when users try to access GW they are getting a Status 400, No online resource found for master account.
We have reached out to GW support and are waiting a response.

August 8, 2022 · 10:09 AM CDT

← Back