Currently experiencing issues with Wifi across the district

Minor incident Infrastructure Internet Wireless Network
08-12-2022 08:31 AM CDT · 4 hours, 30 minutes

Updates

Resolved

WIFI issues have been resolved. An email will be sent out soon providing information on how this outage impacted the Student UIVP process.

August 12, 2022 · 01:01 PM CDT
Investigating

LISD Technology team is currently investigating reports of Wifi being down at multiple locations.

August 12, 2022 · 08:33 AM CDT

← Back