Self Service (MDM) is experiencing enrollment failures and general slowness

Major incident Self Service (MDM)
2022-08-15 08:32 CDT · 1 week, 2 hours, 30 minutes

Updates

Resolved

We believe these issues may be resolved. We’ll continue to monitor performance.

August 22, 2022 · 11:02 AM CDT
Issue

We’ve identified an issue with the Self Service (MDM) database server. We are working with our vendor’s support team to resolve the issue. Device enrollments may fail during this time.

August 15, 2022 · 08:33 AM CDT

← Back