Google Drive files marked as inappropriate

Minor incident Google
08-15-2022 10:38 AM CDT · 1 day, 2 hours, 48 minutes

Updates

Resolved

This issue appears to be resolved. Please report any new instances of receiving “inappropriate” errors.

August 16, 2022 · 01:27 PM CDT
Issue

We have received reports of Google Drive files being marked as inappropriate even though their content meets normal standards. We have an open ticket with Google on this issue and are awaiting their response.

August 15, 2022 · 10:40 AM CDT

← Back