Google Drive and Gmail apps preventing students from accessing their accounts

Major incident Google
08-16-2022 01:28 PM CDT · 1 day, 2 hours, 52 minutes

Updates

Resolved

issue appears to be resolved with the latest app update.

August 17, 2022 · 04:20 PM CDT
Investigating

Google has released a new version of Google Drive, 4.2022.32301 which we verified works and fixes the issue. This version will be available in Self Service on Wednesday for download.

August 16, 2022 · 04:23 PM CDT
Issue

Google has released another update to the Google Drive and Gmail apps that prevents students from accessing their accounts. Students may use the websites for each product without issue. We are working with Google to find a resolution.

August 16, 2022 · 01:28 PM CDT

← Back