LHub application page unavailable

Major incident Learning Hub
08-17-2022 07:31 AM CDT · 1 hour, 59 minutes

Updates

Resolved

This incident has been resolved. Users should be able to log in successfully. If you are still unable to log in, please contact our help desk.

August 17, 2022 · 09:30 AM CDT
Monitoring

ClassLink indicates users should be able to successfully log in to access the application page (LHub), but they are monitoring their systems for any more issues.
https://status.classlink.com

August 17, 2022 · 08:49 AM CDT
Update

ClassLink My Apps is now loading intermittently. We are still resolving the remainder effects of the incident. The teams are currently working to fully restore functionality as quickly as possible.

August 17, 2022 · 08:25 AM CDT
Issue

ClassLink has identified an issue where users are being presented with an internal server error page when trying to access the applications page (LHub). Their technical staff are currently investigating.

https://status.classlink.com/

August 17, 2022 · 07:35 AM CDT

← Back