Wireless authentication issues

Major incident Infrastructure Wireless Network
03-09-2020 08:23 AM CDT · 2 days, 1 hour, 41 minutes

Updates

Resolved

LISD Technology believes the wireless connectivity issues are now resolved. If you have any further issues, please contact the LISD Technology Help Desk through phone (972-350-1833), email (helpdesk@lisd.net), or support website (support.lisd.net).

November 4, 2021 · 10:24 AM CDT
Monitoring

The network team has implemented network changes that should resolve the wireless authentication issues. They will continue to monitor the situation. Please report issues to the appropriate Technology staff.

November 4, 2021 · 10:24 AM CDT
Update

We are still experiencing wireless authentication issues. The network team is continuing to work with the vendor to find a resolution.

November 4, 2021 · 10:24 AM CDT
Investigating

Wireless issues persist. Network team is working with support to resolve the issue. No ETA has been given.

November 4, 2021 · 10:24 AM CDT
Issue

The network team is investigating reports of wireless authentication issues.

November 4, 2021 · 10:24 AM CDT

← Back