Raptor Outage

Major incident Raptor
08-24-2022 08:26 AM CDT · 23 hours, 24 minutes

Updates

Resolved

Raptor is functioning. Users may need to sign in to the LISD SSO with their full email address on their next login.

August 25, 2022 · 07:50 AM CDT
Monitoring

Raptor is back up. It may prompt for a password at the LISD SSO page. Continuing to monitor.

August 24, 2022 · 10:29 AM CDT
Issue

Raptor login not working. They are aware and are currently working on the issue. No ETA currently.

August 24, 2022 · 08:29 AM CDT

← Back