District Wide Phone issues

Major incident Infrastructure VoIP Phone System
09-08-2022 08:30 AM CDT · 1 day, 1 hour, 14 minutes

Updates

Resolved

Frontier reports the issue has been resolved.

September 9, 2022 · 09:45 AM CDT
Monitoring

The infrastructure team believes the phone issues are resolved and will continue to monitor performance. Frontier will be performing more testing this evening.

September 8, 2022 · 02:45 PM CDT
Issue

We are currently experiencing district-wide phone issues including the Technology helpdesk.

September 8, 2022 · 08:31 AM CDT

← Back