Issues with Student iPad VPN

Minor incident Student iPad VPN Student iPad VPN Server 01 Student iPad VPN Server 02 Student iPad VPN Server 03
09-15-2022 11:47 AM CDT · 20 hours, 53 minutes

Updates

Resolved

The fix implemented last night has resolved the issue. Thank you for your patience.

September 16, 2022 · 08:41 AM CDT
Monitoring

The vendor has issued a fix, and we continue to monitor the situation. We encourage students to use their iPads and report any issues to their campus technician.

September 15, 2022 · 06:38 PM CDT
Investigating

Students are connecting to the VPN. They are getting messages saying they have no internet connection WHILE connected to their home WIFI 100%. We’re working with the vendor to resolve the issue.

September 15, 2022 · 03:54 PM CDT

← Back